
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wfla.com\/weather\/tracking-the-tropics\/subtropical-storm-melissa-forms-southeast-of-new-england\/" || "";
var cats = "Breaking News,Hurricane,Local News,Mobile,News,Special Reports,Top Stories,Tracking the Tropics,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "The area of low pressure centered southeast of New England has become better organized. The National Hurricane Center named Subtropical Storm Melissa Friday morning." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wfla.com\/weather\/tracking-the-tropics\/subtropical-storm-melissa-forms-southeast-of-new-england\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wfla.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
<!-- End Google Tag Manager -->

	
	<title>Subtropical Storm Melissa forms southeast of New England</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="https://www.wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="https://www.wfla.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wfla.com\/weather\/tracking-the-tropics\/subtropical-storm-melissa-forms-southeast-of-new-england\/","page_slug":"subtropical-storm-melissa-forms-southeast-of-new-england","page_type":"story","page_category":"tracking_the_tropics","article_id":253095,"subpath":"\/weather\/tracking_the_tropics"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Subtropical Storm Melissa forms southeast of New England' /><!-- WP SEO -->
<meta name='keywords' content='Subtropical Storm Melissa forms southeast of New England' /><!-- WP SEO -->
<meta name='google-site-verification' content='8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wfla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1975BE;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wfla.com/wp-includes/css/dist/block-library/style.min.css?m=1567638706g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wfla.com/_static/??-eJyVzEEOwiAQheELWQZogbowPcsA04oCJYVGj681Lt24e3n588GjdG7NjXKDdqVEFTI9a8MNXAzHa/cQPbhaYYmrxcgsH0j03M9KGYNKnq20LIXM3s0J/vBwa8FFYtoR9V7OwotBS4l85P4nmPauxH0JucKNWkF3/zjffeRTughluFJ6NPoFwOJMtw==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wfla.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gVkWACXBILc='></script>
<link rel='https://api.w.org/' href='https://www.wfla.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wfla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wfla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wfla.com/weather/tracking-the-tropics/subtropical-storm-melissa-forms-southeast-of-new-england/" />
<link rel='shortlink' href='https://www.wfla.com/?p=253095' />
<link rel="alternate" type="application/json+oembed" href="https://www.wfla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wfla.com%2Fweather%2Ftracking-the-tropics%2Fsubtropical-storm-melissa-forms-southeast-of-new-england%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wfla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wfla.com%2Fweather%2Ftracking-the-tropics%2Fsubtropical-storm-melissa-forms-southeast-of-new-england%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="112651575499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wfla.com/weather/tracking-the-tropics/subtropical-storm-melissa-forms-southeast-of-new-england/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Subtropical Storm Melissa forms southeast of New England" />
<meta property="og:url" content="https://www.wfla.com/weather/tracking-the-tropics/subtropical-storm-melissa-forms-southeast-of-new-england/" />
<meta property="og:description" content="The area of low pressure centered southeast of New England has become better organized. The National Hurricane Center named Subtropical Storm Melissa Friday morning." />
<meta property="article:published_time" content="2019-10-11T15:24:58+00:00" />
<meta property="article:modified_time" content="2019-10-11T15:25:02+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Subtropical Storm Melissa forms southeast of New England" />
<meta name="twitter:image" content="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Subtropical Storm Melissa forms southeast of New England" />
<meta name="twitter:description" content="The area of low pressure centered southeast of New England has become better organized. The National Hurricane Center named Subtropical Storm Melissa Friday morning." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-253095 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RXheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wfla.com/" rel="home">WFLA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wfla.com/" rel="home">
						<img src="https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png" alt="Tracking the Tropics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wfla.com/weather/">
							<span class="site-header__weather-region">Tampa</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wfla.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-52441"><a href="https://www.wfla.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-53876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53876"><a href="https://www.wfla.com/news/local-news/">Local News</a></li>
	<li id="menu-item-163399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163399"><a href="https://www.wfla.com/news/back-to-school/">Back To School</a></li>
	<li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="https://www.wfla.com/news/around-town/">Living Local</a></li>
	<li id="menu-item-112389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112389"><a href="https://www.wfla.com/news/welcome-to-florida/">Welcome To Florida</a></li>
	<li id="menu-item-53879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53879"><a href="https://www.wfla.com/news/viral-news/">Viral News</a></li>
	<li id="menu-item-97654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97654"><a href="https://www.wfla.com/8-on-your-side/recall-alerts/">Recalls</a></li>
	<li id="menu-item-53881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53881"><a href="https://www.wfla.com/news/florida/">Florida</a></li>
	<li id="menu-item-236142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236142"><a href="https://www.wfla.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-53882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53882"><a href="https://www.wfla.com/news/national/">National</a></li>
	<li id="menu-item-53877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.wfla.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-53883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53883"><a href="https://www.wfla.com/news/politics/">Politics</a></li>
	<li id="menu-item-53884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53884"><a href="https://www.wfla.com/news/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-53961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53961"><a href="https://www.wfla.com/eagle-8/">Eagle 8</a></li>
	<li id="menu-item-103704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103704"><a href="https://www.wfla.com/51-days/">51 Days of Terror podcast</a></li>
	<li id="menu-item-250190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250190"><a href="https://www.wfla.com/entertainment-news/cma-awards/">CMA Awards</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/report-items-from-2-disney-rides-reported-stolen-from-shed/"
									>
			
				Report: Items from 2 Disney rides reported stolen from shed
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/gluten-free-flat-bread/"
									>
			
				Gluten-Free Flat Bread
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/photo-of-dog-in-open-pickup-bed-goes-viral-could-be-considered-animal-cruelty/"
									>
			
				Photo of dog in open pickup bed goes viral, could be considered animal cruelty
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/lakeland-city-attorney-arrested-in-undercover-sex-sting-bust-announces-retirement/"
									>
			
				Lakeland City attorney arrested in undercover sex sting bust announces retirement
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-52526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-52526"><a href="https://www.wfla.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54064"><a href="https://www.wfla.com/newscast/">Newscast</a></li>
	<li id="menu-item-54113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54113"><a href="https://www.wfla.com/wflanow/">WFLA NOW</a></li>
	<li id="menu-item-54189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54189"><a href="https://www.wfla.com/live-coverage/">Live coverage</a></li>
	<li id="menu-item-54217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54217"><a href="https://www.wfla.com/more-live/">More live</a></li>
	<li id="menu-item-54248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54248"><a href="https://www.wfla.com/wfla-wtta-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/jesus-shoes-with-holy-water-soles-sell-out-in-minutes/"
									>
			
				&#8216;Jesus shoes&#8217; with holy water soles sell out in minutes
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/viral-news/jesus-shoes-with-holy-water-soles-sell-out-in-minutes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/friday-morning-blitz-alonso-high-school-celebrates-homecoming-game-against-wharton-high-school/"
									>
			
				Friday Morning Blitz: Alonso High School celebrates homecoming game against Wharton High School
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/friday-morning-blitz-alonso-high-school-celebrates-homecoming-game-against-wharton-high-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/"
									>
			
				STORM TEAM 8 FORECAST: Less humid and warm all weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/dl365/heart-disease/tampa-boy-thriving-despite-rare-heart-condition/"
									>
			
				Tampa boy thriving despite rare heart condition
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/marine/wave-watch-drier-air-moves-in-friday-to-limit-rain-chances/"
									>
			
				Wave Watch: Drier air moves in Friday to limit rain chances
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/pasco-county/pasco-construction-worker-injured-when-large-saw-kicks-back-slices-through-mans-chest-into-jaw/"
									>
			
				Pasco construction worker seriously injured after saw slices through jaw and chest
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-98063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98063"><a href="https://www.wfla.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-65517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65517"><a href="https://www.wfla.com/storm-team-8-forecast/">Storm Team 8 Forecast</a></li>
	<li id="menu-item-65516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65516"><a href="https://www.wfla.com/max-defender-8-app/">Max Defender 8 App</a></li>
	<li id="menu-item-98622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98622"><a href="https://www.wfla.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-122305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122305"><a href="https://www.wfla.com/interactive-radar/">Max Defender 8 Radar</a></li>
	<li id="menu-item-65513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65513"><a href="https://www.wfla.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-98152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98152"><a href="https://www.wfla.com/7-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-65565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65565"><a href="https://www.wfla.com/webcams/">Webcams</a></li>
	<li id="menu-item-98159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98159"><a href="https://www.wfla.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-65628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65628"><a href="https://www.wfla.com/marine-forecast/">Marine Forecast</a></li>
	<li id="menu-item-65584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65584"><a href="https://www.wfla.com/weather/red-tide/">Red Tide</a></li>
</ul>
</div></div></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.wfla.com/traffic/">Traffic</a></li>
<li id="menu-item-52528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52528"><a href="https://www.wfla.com/8-on-your-side/">8 On Your Side</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-103844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103844"><a href="https://www.wfla.com/8-on-your-side/investigations/">8 On Your Side Investigates</a></li>
	<li id="menu-item-52630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52630"><a href="https://www.wfla.com/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-52695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52695"><a href="https://www.wfla.com/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-52728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52728"><a href="https://www.wfla.com/8-on-your-side/consumer-reports/">Consumer Reports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/attorney-general-pressing-investigation-into-tampa-bay-contractor/"
									>
			
				Attorney General pressing investigation into Tampa Bay contractor
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/8-on-your-side/attorney-general-pressing-investigation-into-tampa-bay-contractor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Contractor-in-crosshairs-steve-andrews.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/attorney-general-wants-answers-from-contractor-after-8-on-your-side-investigation/"
									>
			
				Attorney General wants answers from contractor after 8 On Your Side investigation
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/8-on-your-side/attorney-general-wants-answers-from-contractor-after-8-on-your-side-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/contractor-story.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/serial-killer-samuel-little-claims-he-killed-2-women-in-tampa-bay-area/"
									>
			
				Serial killer Samuel Little claims he killed 2 women in Tampa Bay area
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/better-call-behnken/st-petersburg-pool-contractor-pleads-guilty-to-unlicensed-contracting-blames-his-wife/"
									>
			
				St. Pete pool contractor pleads guilty to unlicensed contracting, blames his wife
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/popular-free-flue-shot-program-at-hillsborough-county-schools-ends/"
									>
			
				Popular free flu shot program at Hillsborough County schools ends
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/friends-honor-renowned-tampa-surgeon-killed-in-indiana-plane-crash/"
									>
			
				Friends honor renowned Tampa surgeon killed in Indiana plane crash
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-52375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-52375"><a href="https://www.wfla.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52696"><a href="https://www.wfla.com/sports/buccaneers/">Buccaneers</a></li>
	<li id="menu-item-52376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52376"><a href="https://www.wfla.com/sports/tampa-bay-lightning/">Lightning</a></li>
	<li id="menu-item-52697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52697"><a href="https://www.wfla.com/sports/rays/">Rays</a></li>
	<li id="menu-item-189159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189159"><a href="https://www.wfla.com/sports/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-201260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201260"><a href="https://www.wfla.com/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-207606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207606"><a href="https://www.wfla.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-216062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216062"><a href="https://www.wfla.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/mlb-pitcher-kicked-tased-and-arrested-after-allegedly-crawling-through-doggy-door-of-strangers-home/"
									>
			
				MLB pitcher kicked, tased and arrested after allegedly crawling through doggy door of stranger’s home
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/mlb-pitcher-kicked-tased-and-arrested-after-allegedly-crawling-through-doggy-door-of-strangers-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/pitcher-arrested.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/buccaneers/bucs-to-play-at-europes-newest-stadium-sunday/"
									>
			
				PHOTOS: Check out Europe&#8217;s newest stadium where the Bucs are playing Sunday
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/buccaneers/bucs-to-play-at-europes-newest-stadium-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/rays/gerrit-cole-dominant-again-as-astros-beat-rays-in-game-5-advance-to-alcs/"
									>
			
				Astros beat Rays in Game 5, advance to ALCS
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/rays-fans-cheer-on-home-team-at-3-watch-parties-around-tampa-bay/"
									>
			
				Rays fans cheer on home team at 3 watch parties around Tampa Bay
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/rays/best-tweets-rays-looking-to-shock-the-world-in-do-or-die-game-5/"
									>
			
				Twitter recap: Season ends as Rays lose 6-1 to Astros
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/winner-take-all-game-5-astros-host-rays-for-spot-in-alcs-vs-nyy/"
									>
			
				Winner-take-all Game 5: Astros host Rays for spot in ALCS vs NYY
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wfla.com/send-it/">Send It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-94978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94978"><a href="https://www.wfla.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-52823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52823"><a href="https://www.wfla.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://www.wfla.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65764"><a href="https://www.wfla.com/news/gasparilla/">Gasparilla</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.wfla.com/kindness-day/">Kindness Day</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.wfla.com/health-fitness-expo/">Health &#038; Fitness Expo</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.wfla.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-52904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52904"><a href="https://www.wfla.com/heart-walk/">Heart Walk</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.wfla.com/outdoors-expo-and-boat-show/">Outdoors Expo and Boat Show</a></li>
	<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882"><a href="https://www.wfla.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-65885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65885"><a href="https://www.wfla.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-65887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65887"><a href="https://www.wfla.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-65890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65890"><a href="https://www.wfla.com/hidden-history/womens-history/">Womens History</a></li>
	<li id="menu-item-246308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246308"><a href="https://www.wfla.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/social-security-benefits-to-get-bump-in-2020/"
									>
			
				Social Security benefits to get bump in 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/social-security-benefits-to-get-bump-in-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Social-Security.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/stds-on-the-rise-in-tampa-bay/"
									>
			
				STDs on the rise in Tampa Bay
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/tampa-bay-community-mourns-loss-of-renowned-plastic-surgeon/"
									>
			
				Tampa Bay community mourns loss of renowned plastic surgeon
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/nexstar-broadcasting-promotes-mark-higgins-to-vice-president-general-manager-of-tampa-television-digital-operations/"
									>
			
				Nexstar Broadcasting promotes Mark Higgins to Vice President &#038; General Manager of Tampa Television &#038; Digital Operations
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/recipes/dessert-diva-shares-her-recipe-for-spicy-pear-and-apple-egg-rolls/"
									>
			
				Dessert Diva shares her recipe for Spicy Pear and Apple Egg Rolls
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://www.wfla.com/station-info/">Station Info</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68044"><a href="https://www.wfla.com/daytime/">Daytime</a></li>
	<li id="menu-item-178768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178768"><a href="https://www.wfla.com/bloom/">Bloom</a></li>
	<li id="menu-item-68094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68094"><a href="https://www.wfla.com/great-38/">Great 38</a></li>
	<li id="menu-item-216242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216242"><a href="https://www.wfla.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-68113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68113"><a href="https://www.wfla.com/contests/">Contests</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.wfla.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.wfla.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.wfla.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.wfla.com/wfla-experts/">WFLA Experts</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.wfla.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.wfla.com/advertising/">Advertise With Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wfla.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-253095 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-hurricane category-local-news category-mobile category-news category-special-reports category-top-stories category-tracking-the-tropics category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Subtropical Storm Melissa forms southeast of New England</h1>

			<div class="article-eyebrow">
			<a href="https://www.wfla.com/weather/tracking-the-tropics/">Tracking the Tropics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wfla.com/author/amanda-holly/" title="Posts by Amanda Holly" class="author url fn" rel="author">Amanda Holly</a></p>
		
					Posted: <time datetime="2019-10-11T11:24:58-04:00">Oct 11, 2019 / 11:24 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T11:25:02-04:00">Oct 11, 2019 / 11:25 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/melissa.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>TAMPA, Fla. (WFLA) &#8211; The area of low pressure centered southeast of New England has become better organized. The National Hurricane Center named Subtropical Storm Melissa Friday morning. </p>



<figure class="wp-block-image"><img src="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?w=900" alt="" class="wp-image-253105" srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=300,169 300w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=768,432 768w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=1024,576 1024w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=320,180 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=640,360 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=960,540 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/track-mel.jpg?resize=1280,720 1280w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>



<p>Melissa has sustained winds of 65 mph and is moving south-southwest slowly at 3 mph. </p>



<p>This will bring nor-easter conditions that will continue to be felt along the northeastern coastline. This includes strong winds and periods of rain. </p>



<p>The biggest threat will be large swells and dangerous beach conditions which will last into the weekend. </p>



<p>Otherwise, Melissa will begin to weaken Friday night and head out to sea through early next week. </p>



<p>Melissa is considered a &#8220;subtropical&#8221; storm. A subtropical storm has both characteristics as a tropical storm and an extratropical cyclone. Melissa is maintaining strength from both the warm waters beneath the storm as well as from the difference in air temperatures surrounding the storm. </p>



<p>There is cold and warm air near the storm, similar to an area of low pressure over land with a cold front and a warm front attached to it. </p>



<p><strong>LATEST NEWS FROM STORM TEAM 8:</strong></p>


<ul class="wp-block-latest-posts"><li><a href="https://www.wfla.com/weather/tracking-the-tropics/subtropical-storm-melissa-forms-southeast-of-new-england/">Subtropical Storm Melissa forms southeast of New England</a></li>
<li><a href="https://www.wfla.com/news/national/la-fire-causing-evacuations-closing-freeways/">LA fire causing evacuations, closing freeways</a></li>
<li><a href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/">STORM TEAM 8 FORECAST: Less humid and warm all weekend</a></li>
<li><a href="https://www.wfla.com/mobile/couple-rides-out-hurricane-michael-on-water-in-mexico-beach-return-year-later/">Couple rides out Hurricane Michael on water in Mexico Beach, return year later</a></li>
<li><a href="https://www.wfla.com/weather/marine/wave-watch-drier-air-moves-in-friday-to-limit-rain-chances/">Wave Watch: Drier air moves in Friday to limit rain chances</a></li>
</ul>
		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114858"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Tracking the Tropics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wfla.com/news/florida/1-year-later-florida-panhandle-still-reeling-from-hurricane-michael/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				1 year later: Florida Panhandle still reeling from Hurricane Michael
					</h3>
	
			<footer class="article-list__article-byline">
			by Heather Monahan <span class="sep">/</span> <time datetime="2019-10-11T04:51:33-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PANAMA CITY, Fla. (WFLA) - This week marks one year since Hurricane Michael slammed into Florida, becoming the strongest hurricane to ever make landfall in the Panhandle.</p>
<p>The massive storm brought intense winds, heavy rain and life-threatening storm surge that wreaked havoc along the Gulf Coast of Florida before moving inland. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Hurricane Michael Electricity_1540054814813"
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2018/10/AP_18292823911924_1540054814813_59624579_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wfla.com/news/pinellas-county/bahamian-family-displaced-by-dorian-finding-help-in-palm-harbor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bahamian family displaced by Dorian finding help in Palm Harbor
					</h3>
	
			<footer class="article-list__article-byline">
			by Sarafina Brooks <span class="sep">/</span> <time datetime="2019-10-03T04:41:52-04:00">Oct 3, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PINELLAS COUNTY, Fla. (WFLA) - It's been over a month since Hurricane Dorian ravaged the Bahamas, causing widespread devastation and destruction.&nbsp;</p>
<p>Many families are still displaced&nbsp;while&nbsp;some are left with absolutely nothing,&nbsp;like&nbsp;Vashti Joseph and her children.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?w=553&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/family.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wfla.com/news/tracking-the-tropics-lorenzo-heading-for-ireland-but-rest-of-atlantic-remains-quiet/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tracking the Tropics: Lorenzo heading for Ireland, but rest of Atlantic remains quiet
					</h3>
	
			<footer class="article-list__article-byline">
			by WFLA 8 On Your Side Staff <span class="sep">/</span> <time datetime="2019-10-02T13:47:50-04:00">Oct 2, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TAMPA, Fla. (WFLA) - After a busy September, the tropics are relatively quiet to start October.</p>
<p>We saw eight named storms in September. Four of those storms reached hurricane strength.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="tracking_the_tropics_2019_hurricane_season.jpg"
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/wrong-fuel-caused-plane-crash-that-killed-tampa-surgeon-ntsb-says/"
									>
			
				Wrong fuel caused plane crash that killed Tampa surgeon, NTSB says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/hillsborough-county/">Hillsborough County</a> / <time datetime="2019-10-11T11:28:20-04:00">58 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/hillsborough-county/wrong-fuel-caused-plane-crash-that-killed-tampa-surgeon-ntsb-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/dr-greenwald.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/"
									>
			
				STORM TEAM 8 FORECAST: Less humid and warm all weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/weather/forecast/">Forecast</a> / <time datetime="2019-10-11T11:24:24-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/buccaneers/bucs-to-play-at-europes-newest-stadium-sunday/"
									>
			
				PHOTOS: Check out Europe&#8217;s newest stadium where the Bucs are playing Sunday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/sports/buccaneers/">Buccaneers</a> / <time datetime="2019-10-11T08:56:10-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/buccaneers/bucs-to-play-at-europes-newest-stadium-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/cover-bucs-in-london.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/politics/trump-loses-appeal-over-house-subpoena-for-financial-records/"
									>
			
				Trump loses appeal over House subpoena for financial records
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/politics/">Politics</a> / <time datetime="2019-10-11T11:07:11-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/politics/trump-loses-appeal-over-house-subpoena-for-financial-records/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/trump-loses-appeal.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-6" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin"
					data-component="articleListCarousel"
					data-context="carousel_dropin"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/jesus-shoes-with-holy-water-soles-sell-out-in-minutes/"
									>
			
				&#8216;Jesus shoes&#8217; with holy water soles sell out in minutes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/viral-news/">Viral News</a> / <time datetime="2019-10-11T11:57:15-04:00">27 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/viral-news/jesus-shoes-with-holy-water-soles-sell-out-in-minutes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Jesus-shoes.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/friday-morning-blitz-alonso-high-school-celebrates-homecoming-game-against-wharton-high-school/"
									>
			
				Friday Morning Blitz: Alonso High School celebrates homecoming game against Wharton High School
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/">News</a> / <time datetime="2019-10-11T09:45:46-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/friday-morning-blitz-alonso-high-school-celebrates-homecoming-game-against-wharton-high-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/B9E1862BA9E64B979BBDA427DE42F6C5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/"
									>
			
				STORM TEAM 8 FORECAST: Less humid and warm all weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/weather/forecast/">Forecast</a> / <time datetime="2019-10-11T11:24:24-04:00">60 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/weather/forecast/storm-team-8-forecast-less-humid-and-warm-all-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/feature-11.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/dl365/heart-disease/tampa-boy-thriving-despite-rare-heart-condition/"
									>
			
				Tampa boy thriving despite rare heart condition
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/dl365/heart-disease/">Heart Disease</a> / <time datetime="2019-10-11T04:41:00-04:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/dl365/heart-disease/tampa-boy-thriving-despite-rare-heart-condition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/heart-boy.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/marine/wave-watch-drier-air-moves-in-friday-to-limit-rain-chances/"
									>
			
				Wave Watch: Drier air moves in Friday to limit rain chances
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/weather/marine/">Marine</a> / <time datetime="2019-10-11T04:41:04-04:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/weather/marine/wave-watch-drier-air-moves-in-friday-to-limit-rain-chances/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/09/wave-watch-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/pasco-county/pasco-construction-worker-injured-when-large-saw-kicks-back-slices-through-mans-chest-into-jaw/"
									>
			
				Pasco construction worker seriously injured after saw slices through jaw and chest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/pasco-county/">Pasco County</a> / <time datetime="2019-10-11T09:07:44-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/pasco-county/pasco-construction-worker-injured-when-large-saw-kicks-back-slices-through-mans-chest-into-jaw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Construction-worker-injured-site.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/polk-county/social-media-queen-from-polk-co-wins-flip-phone-challenge-donates-money-to-dorian-relief/"
									>
			
				Polk Co. &#8216;social media queen&#8217; wins Flip Phone Challenge, donates money to Dorian relief
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/polk-county/">Polk County</a> / <time datetime="2019-10-11T09:07:39-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/polk-county/social-media-queen-from-polk-co-wins-flip-phone-challenge-donates-money-to-dorian-relief/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/PHONES.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/homeowners-vacationers-return-to-mexico-beach-one-year-after-hurricane-michael/"
									>
			
				Homeowners, vacationers return to Mexico Beach one year after Hurricane Michael
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/florida/">Florida</a> / <time datetime="2019-10-10T17:43:29-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/homeowners-vacationers-return-to-mexico-beach-one-year-after-hurricane-michael/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/IMG_2200.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/polk-county/woman-accused-of-pepper-spraying-walmart-workers-has-lengthy-criminal-record/"
									>
			
				Woman accused of pepper spraying Walmart workers has lengthy criminal record
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/polk-county/">Polk County</a> / <time datetime="2019-10-10T18:30:14-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/polk-county/woman-accused-of-pepper-spraying-walmart-workers-has-lengthy-criminal-record/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/USSERY-MUGS-VO.00_00_00_06.Still001.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/get-a-flu-shot-at-publix-receive-10-gift-card/"
									>
			
				Get a flu shot at Publix, receive $10 gift card
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/local-news/">Local News</a> / <time datetime="2019-10-10T17:02:39-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/local-news/get-a-flu-shot-at-publix-receive-10-gift-card/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/09/Publix-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/postal-service-announces-new-prices-for-2020/"
									>
			
				Postal service announces new prices for 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/national/">National</a> / <time datetime="2019-10-10T16:33:52-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/postal-service-announces-new-prices-for-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/USPS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/mexico-beach-coffee-shop-opens-just-5-weeks-after-hurricane-michael-adapts-for-workers/"
									>
			
				Mexico Beach coffee shop opens just 5 weeks after Hurricane Michael, adapts for workers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/florida/">Florida</a> / <time datetime="2019-10-10T14:36:41-04:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/mexico-beach-coffee-shop-opens-just-5-weeks-after-hurricane-michael-adapts-for-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/coffee-shop-pic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wfla.com/video/">
			More Video
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 250px; width: 100%;">
<iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" 
name="map-widget" scrolling="no" 
src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/5aadecb4-25a6-494e-805c-6e75b4344c3c/live/init.js&initjsonvar=initdata"
 style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25%;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150%;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300%;
}
}
</style>
<div id="baron-widget-div-map-desktop-h" style="height: 500px; width: 320px;" class="baron-weather-widget">
<div id="leaderboard-ad-container-map-desktop-h" style = "text-align: center;"></div>
<iframe id="baron-widget-frame-map-desktop-h" name="map-widget" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/map/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/4585d590-0664-42d4-a962-f89915b5a733/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="z-index: 1; position: static; top: 0; left: 0; float: left;">no iframe support!</iframe>
</div>
</div></div></section><section id="ns-article-bin-17" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wflaprofootball.upickem.net/#/registration/login"
									>
			
				Pro Football Challenge: Enter, play, win
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/">News</a> / <time datetime="2019-08-27T08:10:29-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wflaprofootball.upickem.net/#/registration/login"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/08/PFC-storyart-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/wrong-fuel-caused-plane-crash-that-killed-tampa-surgeon-ntsb-says/"
									>
			
				Wrong fuel caused plane crash that killed Tampa surgeon, NTSB says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/school-declines-free-chick-fil-a-lunch-out-of-respect-to-our-lgbtq-staff/"
									>
			
				School declines free Chick-fil-A lunch &#8216;out of respect to our LGBTQ staff&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/weather/tracking-the-tropics/subtropical-storm-melissa-forms-southeast-of-new-england/"
									>
			
				Subtropical Storm Melissa forms southeast of New England
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/jesus-shoes-with-holy-water-soles-sell-out-in-minutes/"
									>
			
				&#8216;Jesus shoes&#8217; with holy water soles sell out in minutes
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/education/assistant-principal-called-9-year-old-the-n-word/"
									>
			
				Assistant principal called 9-year-old the n-word, parents say
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/pasco-county/family-faces-pasco-man-accused-of-raping-6-year-old-wants-him-castrated/"
									>
			
				Family faces Pasco man accused of raping 6-year-old, wants him castrated
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/mlb-pitcher-kicked-tased-and-arrested-after-allegedly-crawling-through-doggy-door-of-strangers-home/"
									>
			
				MLB pitcher kicked, tased and arrested after allegedly crawling through doggy door of stranger’s home
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/nfl-player-wont-have-to-pay-7000-fine-for-man-of-god-headband-so-hes-giving-the-money-to-a-hospital-instead/"
									>
			
				NFL player won’t have to pay $7,000 fine for ‘Man of God’ headband, so he’s giving the money to a hospital instead
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment/"
									>
			
				Family dresses as dinosaurs to welcome home dad from deployment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/hillsborough-county/">Hillsborough County</a> / <time datetime="2019-10-11T09:08:59-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wfla.com/news/hillsborough-county/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2019/10/Dinosaur-Tampa.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/more-than-20000-insurance-claims-linger-one-year-after-hurricane-michael/"
									>
			
				More than 20K insurance claims still lingering 1 year after Hurricane Michael
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/news/florida/">Florida</a> / <time datetime="2019-10-10T16:22:49-04:00">20 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/dont-miss/from-spooktacular-fun-to-tasty-treats-check-out-fall-fun-at-walt-disney-world/"
									>
			
				From spooktacular fun to tasty treats, check out fall fun at Walt Disney World
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wfla.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-10T09:10:20-04:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wfla.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wfla.com/" rel="home">
				<img src="https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png" alt="WFLA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WFLANewsChannel8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFLA">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfla/">
					<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wfla8tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDvJcb8Adv-_bOrtnRLmiDw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:online@wfla.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wfla-news-channel-8-tampa-fl/id567655039">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3567new&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/max-defender-8-weather-app/id533796437">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wfila.android.weather&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-98669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98669"><a href="https://www.wfla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98668"><a href="https://www.wfla.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-98670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98670"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-98671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98671"><a href="https://publicfiles.fcc.gov/api/manager/download/f50c3ef2-1b17-ea89-7ec3-0d585edd2547/8feea150-63ed-432b-9600-4437fc282f18.pdf">WFLA EEO Report</a></li>
<li id="menu-item-98672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98672"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-98673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98673"><a href="https://publicfiles.fcc.gov/api/manager/download/3f2d728e-d550-4dac-594c-8dec590b882b/f250a11b-885e-418c-a15b-4e8db9739451.pdf">WTTA EEO Report</a></li>
<li id="menu-item-98674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98674"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list">WFLA Children&#8217;s TV Report</a></li>
<li id="menu-item-98675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98675"><a href="https://www.wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-98676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98676"><a href="https://www.wfla.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-235160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235160"><a href="https://www.wfla.com/contact-us/">Public File Assistance</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Tracking the Tropics";
	_sf_async_config.authors = "Amanda Holly";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"tracking_the_tropics","kw":"subtropical-storm-melissa-forms-southeast-of-new-england"}'   data-path='/5678/mg.wfla/weather/tracking_the_tropics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wfla.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wfla.com/_static/??-eJydjEkSwiAQAD9kIAuQcLDylhlmSqEIiSylzzc5evXa1d3yfXQ+udiIiwxFwuG7zK/GpYrNJxHKTZ6K21PlVGV98naKiT+lQpYu+oti85Gu+hF3hCgmwwtaAlzsonnQzhAIbIki/zGFXL07y9EqnFEZMkB2VKNROP1e1+0+6Lmfp95YG77/U0wY'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wfla.com/wp-includes/js/wp-embed.min.js?m=1567638707g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794734',post:'253095',tz:'-4',srv:'www.wfla.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794734', '253095' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":728,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
