<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Associated Press "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WFLA" , "logo": { "@type": "ImageObject", "url": "https://media.wfla.com/nxs-wflatv-media-us-east-1/theme/images/wfla_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wfla.com/sports/no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl/1682595104" } , "headline": "No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl", "description": "Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday.", "author": { "@type": "Person", "name": " Associated Press " }, "datePublished": "2019-01-01T18:02:30-0500", "dateModified": "2019-01-01T18:02:30-0500", "articleBody": "&lt;p&gt;GLENDALE, Ariz. (AP) &amp;mdash; Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&amp;rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday.&lt;/p&gt;&lt;p&gt;LSU (10-3, No. 11 CFP) started its first Fiesta Bowl without several key players on defense and fell into an early 11-point hole against the high-scoring Knights (12-1, No. 8 CFP).&lt;/p&gt;&lt;p&gt;The Tigers clawed back behind Burrow and a defensive front that made life difficult for UCF quarterback Darriel Mack Jr.&lt;/p&gt;&lt;p&gt;Burrow was slow getting up after being blindsided by 313-pound defensive lineman Joey Connors on an interception return for a touchdown in the first quarter. LSU&amp;rsquo;s junior quarterback returned to the game and picked apart UCF&amp;rsquo;s secondary, hitting 21 of 34 of passes, including two touchdowns to Justin Jefferson.&lt;/p&gt;&lt;p&gt;LSU sacked Mack five times and made him rush numerous throws, holding the nation&amp;rsquo;s third-best offense to 250 total yards &amp;mdash; 295 below its average &amp;mdash; while spoiling the Knights&amp;rsquo; bid for a second-straight self-proclaimed national title.&lt;/p&gt;&lt;p&gt;Taj McGowan scored on a 2-yard run and the Knights converted a 2-point conversion to pull UCF to within 40-32. After LSU recovered the onside kick, the Knights&amp;rsquo; last-ditch attempt ended on a tipped interception.&lt;/p&gt;&lt;p&gt;UCF declared itself national champions after finishing as the only undefeated FBS team a year ago. The Knights earned another shot at an undefeated season by staging a massive rally to beat Memphis in the American Athletic Conference title game.&lt;/p&gt;&lt;p&gt;Just like last year, UCF was on the outside looking in when the CFP final four was announced, adding to the boulder-sized chip on its shoulder and only a self-awarded national title in its reach.&lt;/p&gt;&lt;p&gt;The Speedy Knights got the Fiesta Bowl off to a fast start, going up 14-3 on Joe McCrae&amp;rsquo;s 25-yard TD run and Brandon Moore&amp;rsquo;s 93-yard interception return.&lt;/p&gt;&lt;p&gt;The Tigers roared back behind Burrow and their disruptive defensive front.&lt;/p&gt;&lt;p&gt;Burrow shook off the big hit on the pick six, finding Jefferson on a pair of scoring passes and a 49-yard TD to Derrick Dillon.&lt;/p&gt;&lt;p&gt;UCF sputtered offensively after its opening drive, but Mack hit Gabriel Davis on a 32-yard pass to pull UCF to within 24-21 at halftime.&lt;/p&gt;&lt;p&gt;Burrow opened the second half with a 32-yard TD pass to Ja&amp;rsquo;Marr Chase, and Cole Tracy hit three field goals to put LSU up 40-24. Tracy&amp;rsquo;s final kick, the 97th of his career, broke the NCAA all-division record and sent LSU to its first 10-win season since 2013.&lt;/p&gt;&lt;p&gt;THE TAKEAWAY&lt;/p&gt;&lt;p&gt;Even depleted, LSU&amp;rsquo;s defense proved to still be formidable and Burrow showed his grit after the big hit.&lt;/p&gt;&lt;p&gt;UCF missed injured two-time AAC player of the year McKenzie Milton and had no answer for LSU&amp;rsquo;s passing game.&lt;/p&gt;&lt;p&gt;UP NEXT&lt;/p&gt;&lt;p&gt;LSU: RB Nick Brossette is a senior, Clyde Edwards-Helaire is just a sophomore and Burrow will be back. S Grant Delpit, the ninth consensus All-American in program history, also is a sophomore and most of the defense should be back.&lt;/p&gt;&lt;p&gt;UCF: Most of the Knights&amp;rsquo; offense skill players should be back, but they have four seniors on the two-deep offensive line roster. UCF also will have new pieces on defense next season, with nine seniors on the two-deep.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_640_360.jpeg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&amp;rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta..." lang="en-US" /> <meta name="keywords" content="Sports,Mobile,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl"/><meta property="og:description" content="Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wfla.com/sports/no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl/1682595104"/><meta property="og:image" content="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_1280_720.jpeg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFLA"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Sports"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-01-01T23:02:30+00:00"/><meta property="article:modified_time" content="2019-01-01T23:02:30+00:00"/><meta property="article:expiration_time" content="2292-10-15T23:02:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl"/><meta name="twitter:description" content="Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday. "/><meta name="twitter:site" content="WFLA"/><meta name="twitter:image" content="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_1280_720.jpeg"/><meta name="twitter:domain" content="https://www.wfla.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190101 23:02:30"/><Attribute name="edate" value="1546383750903"/><Attribute name="edateformat" value="20190101 23:02:30"/><Attribute name="sdate" value="1546383750888"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900033"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Mobile"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday. "/><Attribute name="Headline" value="No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl"/><Attribute name="Keywords" value="Sports,Mobile,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190101 23:02:30"/><Attribute name="PubDate" value="20190101 23:02:30"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="66336557"/><Attribute name="Caption" value="<p>UCF defensive lineman Brendon Hayes, left, tackles LSU running back Nick Brossette (4) during the first half of a Fiesta Bowl NCAA college football game Tuesday, Jan. 1, 2019, in Glendale, Ariz. (AP Photo/Ross D. Franklin)</p>"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1682595052"/><Attribute name="URL" value="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_160_90.jpeg"/><Attribute name="Title" value="UCF+Fiesta+Bowl+2019"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="112651575499" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfla&#x2e;com&#x2f;sports&#x2f;no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl&#x2f;1682595104" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfla&#x2e;com&#x2f;amp&#x2f;sports&#x2f;no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl&#x2f;1682595104" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546290470000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546290470000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfla&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wfla&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545207859000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wfla.com/nxs-main-v2-theme/images/color_schemes/wfla/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wfla.com/nxs-main-v2-theme/images/color_schemes/wfla/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wfla.com/nxs-main-v2-theme/images/color_schemes/wfla/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wfla.com/nxs-main-v2-theme/images/color_schemes/wfla/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wfla.com/nxs-main-v2-theme/images/color_schemes/wfla/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 12},getRevision:function(){return"605.1.15"},getVersion:function(){return"12.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wfla.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873888269"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wfla.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"846652698"},getScopeGroupIdOrLiveGroupId:function(){return"846652698"},getParentGroupId:function(){return"846652698"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wfla.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846652698&refererPlid=873888269"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewfla\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=85&minifierType=js&languageId=en_US&b=6102&t=1546290867000"},getBaseURL:function(){return"https://www.wfla.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1546290867000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=85&minifierType=js&languageId=en_US&b=6102&t=1546290867000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="PaKD9uO4";Liferay.currentURL="\x2fsports\x2fno-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl\x2f1682595104\x3fsrc\x3drss";Liferay.currentURLEncoded="%2Fsports%2Fno-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl%2F1682595104%3Fsrc%3Drss";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=85&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_3043","56_INSTANCE_7NaX0hI8aQVr","56_INSTANCE_DwjLdrPeVw1P","101","56_INSTANCE_6273","56_INSTANCE_5234","56_INSTANCE_5ZfMufCUvTfL","56_INSTANCE_3374","56_INSTANCE_0273","56_INSTANCE_iVh542sA3vYm","56_INSTANCE_5681","56_INSTANCE_9068","56_INSTANCE_Z5rpyFz0p7hb","56_INSTANCE_5110","56_INSTANCE_8419","56_INSTANCE_3221"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=85&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFLA"},getParentGroupName:function(){return"WFLA"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfla/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfla-staging/-/";var viewGalleryUrl="/group/wfla/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846652706;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"846652712"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846652706"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wfla.com/sports/no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl/1682595104?src=rss",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1682595104",adUnitSubName:"/sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e440386401ec" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- START Block Through Script --> <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script> <!-- END Block Through Script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WFQ88RX");</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA" /> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="nxstWFLA:UA-60088952-2,WFLA:UA-115330750-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wfla.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WFLA";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Associated Press ";k="1682595104";d="WFLA";f="Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:9a5-op33mmg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=85&minifierType=js&languageId=en_US&b=6102&t=1545207859000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Mobile\x2cSports\x2cTop\x20Stories";var b="Sports\x2cMobile\x2cTop\x20Stories";var a="Joe\x20Burrow\x20shook\x20off\x20a\x20vicious\x20early\x20hit\x20to\x20throw\x20for\x20394\x20yards\x20and\x20four\x20touchdowns\x2c\x20helping\x20No\x2e\x2011\x20LSU\x20end\x20No\x2e\x207\x20Central\x20Florida\x26rsquo\x3bs\x2025-game\x20winning\x20streak\x20with\x20a\x2040-32\x20victory\x20in\x20the\x20Fiesta\x20Bowl\x20on\x20Tuesday\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wfla")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("567655039","567655039","567655039","com.nexstar.id3567new","com.nexstar.id3567new");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WFLA News Channel 8 - Tampa FL",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wfla controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wfla.com/weather">76&deg; <i class=" lwi lwi-day-partly-sunny small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFLA"><img src="https://media.wfla.com/nxs-wflatv-media-us-east-1/theme/images/wfla_digitalbrand-min.png" alt="WFLA" /><div class="site-logo-wrapper" style="background:url(https://media.wfla.com/nxs-wflatv-media-us-east-1/theme/images/wfla_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-114316" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-114316");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wfla.com/weather">
       <h5 class="region">Tampa</h5>
       <h4 class="forecast">76&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wfla.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/stand-your-ground">Stand Your Ground</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/county-by-county">County-by-County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/tampa-bay-hot-spots">Tampa Bay Hot Spots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weird-news">Viral Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/recalls">Recalls</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/florida-news">Florida</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/eagle-8">Eagle 8</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a>
                                                            <a href="https://www.wfla.com/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/wfla-live">Newscast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/live">Live Coverage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/live2">More Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/tv-schedule">WFLA / WTTA TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wfla.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/storm-team-8-forecast">Storm Team 8 Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/max-defender-8-app">Max Defender 8 App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weather/weather-alerts">Storm Team 8 Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weather/current">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weather/futurecast">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/webcams">Web Cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/hurricanes">Hurricanes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/tropics-forecast">Tropics Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/weather/marine-forecast">Marine Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/red-tide">Red Tide</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wfla.com/traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onyourside" href="#"></a>
                                                            <a href="https://www.wfla.com/8onyourside" data-dropdown="drop-nav-onyourside" data-options="is_hover:true; hover_timeout:1000">8 On Your Side <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-onyourside" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/investigations">8 On Your Side Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/bettercallbehnken">Better Call Behnken</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/restaurantratings">Restaurant Ratings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/consumer-reports">Consumer Reports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wfla.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/buccaneers">Buccaneers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/lightning">Lightning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/rays">Rays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/friday-night-blitz">Friday Night Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/profootballchallenge">Pro Football Challenge</a></li>
                                                                                                                                                                            <li><a href="https://www.wfla.com/the-big-game">The Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sendit" href="#"></a>
                                                            <a href="https://www.wfla.com/sendit" data-dropdown="drop-nav-sendit" data-options="is_hover:true; hover_timeout:1000">Send It <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sendit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/photo-galleries">Photo Galleries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wfla.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/community/calendar">Events Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/kindnessday">Kindness Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/teddy-bear-roundup">Teddy Bear Roundup</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/health-fitness-expo">Health & Fitness Expo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/clear-the-shelters">Clear The Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/heartwalk">Heart Walk</a></li>
                                                                                                                                                                            <li><a href="http://www.wfla.com/don-t-miss/news-channel-8-to-host-outdoor-expo-at-raymond-james-stadium/1018019784">Outdoors Expo and Boat Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                            <li><a href="https://www.wfla.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                            <li><a href="https://www.wfla.com/home-for-the-holidays">Home For The Holidays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-stationinfo" href="#"></a>
                                                            <a href="https://www.wfla.com/about-us" data-dropdown="drop-nav-stationinfo" data-options="is_hover:true; hover_timeout:1000">Station Info <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-stationinfo" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/daytime">Daytime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/great-38">WTTA Great 38</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/health-advisors">Health Advisors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/experts">WFLA Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/wfla-jobs">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/station-tours">Station Tours</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wfla.com/advertising">Advertise With Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3043_" > <span id="p_56_INSTANCE_3043"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-108078" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-108078")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7NaX0hI8aQVr_" > <span id="p_56_INSTANCE_7NaX0hI8aQVr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-ALERT_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DwjLdrPeVw1P_" > <span id="p_56_INSTANCE_DwjLdrPeVw1P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-WEATHER-AND-CLOSINGS-WEATHER_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-WEATHER-AND-CLOSINGS-WEATHER"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846652698&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEATHER-AND-CLOSINGS-WEATHER&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("true"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wfla.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Associated Press '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl | 1682595104'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/making-the-krewe" class="category">Sports</a> <h1 class="headline">No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Associated Press </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 01, 2019 06:02 PM EST</p> <p class="updated"><strong>Updated:</strong> Jan 01, 2019 06:02 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wfla.com/sports/no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl/1682595104")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_640_360.jpeg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl"> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </a> </div> <figcaption><p>UCF defensive lineman Brendon Hayes, left, tackles LSU running back Nick Brossette (4) during the first half of a Fiesta Bowl NCAA college football game Tuesday, Jan. 1, 2019, in Glendale, Ariz. (AP Photo/Ross D. Franklin)</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/UCF_1546383723808_66336557_ver1.0_640_360.jpeg" alt="No. 11 LSU knocks off No. 7 UCF 40-32 in Fiesta Bowl"> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <figcaption><p>UCF defensive lineman Brendon Hayes, left, tackles LSU running back Nick Brossette (4) during the first half of a Fiesta Bowl NCAA college football game Tuesday, Jan. 1, 2019, in Glendale, Ariz. (AP Photo/Ross D. Franklin)</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>GLENDALE, Ariz. (AP) &mdash; Joe Burrow shook off a vicious early hit to throw for 394 yards and four touchdowns, helping No. 11 LSU end No. 7 Central Florida&rsquo;s 25-game winning streak with a 40-32 victory in the Fiesta Bowl on Tuesday.</p><p>LSU (10-3, No. 11 CFP) started its first Fiesta Bowl without several key players on defense and fell into an early 11-point hole against the high-scoring Knights (12-1, No. 8 CFP).</p><p>The Tigers clawed back behind Burrow and a defensive front that made life difficult for UCF quarterback Darriel Mack Jr.</p><p>Burrow was slow getting up after being blindsided by 313-pound defensive lineman Joey Connors on an interception return for a touchdown in the first quarter. LSU&rsquo;s junior quarterback returned to the game and picked apart UCF&rsquo;s secondary, hitting 21 of 34 of passes, including two touchdowns to Justin Jefferson.</p><p>LSU sacked Mack five times and made him rush numerous throws, holding the nation&rsquo;s third-best offense to 250 total yards &mdash; 295 below its average &mdash; while spoiling the Knights&rsquo; bid for a second-straight self-proclaimed national title.</p><p>Taj McGowan scored on a 2-yard run and the Knights converted a 2-point conversion to pull UCF to within 40-32. After LSU recovered the onside kick, the Knights&rsquo; last-ditch attempt ended on a tipped interception.</p><p>UCF declared itself national champions after finishing as the only undefeated FBS team a year ago. The Knights earned another shot at an undefeated season by staging a massive rally to beat Memphis in the American Athletic Conference title game.</p><p>Just like last year, UCF was on the outside looking in when the CFP final four was announced, adding to the boulder-sized chip on its shoulder and only a self-awarded national title in its reach.</p><p>The Speedy Knights got the Fiesta Bowl off to a fast start, going up 14-3 on Joe McCrae&rsquo;s 25-yard TD run and Brandon Moore&rsquo;s 93-yard interception return.</p><p>The Tigers roared back behind Burrow and their disruptive defensive front.</p><p>Burrow shook off the big hit on the pick six, finding Jefferson on a pair of scoring passes and a 49-yard TD to Derrick Dillon.</p><p>UCF sputtered offensively after its opening drive, but Mack hit Gabriel Davis on a 32-yard pass to pull UCF to within 24-21 at halftime.</p><p>Burrow opened the second half with a 32-yard TD pass to Ja&rsquo;Marr Chase, and Cole Tracy hit three field goals to put LSU up 40-24. Tracy&rsquo;s final kick, the 97th of his career, broke the NCAA all-division record and sent LSU to its first 10-win season since 2013.</p><p>THE TAKEAWAY</p><p>Even depleted, LSU&rsquo;s defense proved to still be formidable and Burrow showed his grit after the big hit.</p><p>UCF missed injured two-time AAC player of the year McKenzie Milton and had no answer for LSU&rsquo;s passing game.</p><p>UP NEXT</p><p>LSU: RB Nick Brossette is a senior, Clyde Edwards-Helaire is just a sophomore and Burrow will be back. S Grant Delpit, the ninth consensus All-American in program history, also is a sophomore and most of the defense should be back.</p><p>UCF: Most of the Knights&rsquo; offense skill players should be back, but they have four seniors on the two-deep offensive line roster. UCF also will have new pieces on defense next season, with nine seniors on the two-deep.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wfla.com/sports/no-11-lsu-knocks-off-no-7-ucf-40-32-in-fiesta-bowl/1682595104")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wfla",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1682595104'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1682595104'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1682595104",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6273_" > <span id="p_56_INSTANCE_6273"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/sports/iowa-rallies-past-no-18-mississippi-state-in-outback-bowl-at-raymond-james/1682602366" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/AP_19001667211777_1546384020734_66336592_ver1.0_640_360.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Iowa rallies past No. 18 Mississippi"></figure> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Iowa rallies past No. 18 Mississippi</p> </a> <a href="/college-sports/outback-bowl-one-of-five-college-bowl-games-on-new-year-s-day/1682364616" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/IMG_0119_1546374468540_66329183_ver1.0_640_360.JPG');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hawkeyes win Outback Bowl"></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Hawkeyes win Outback Bowl</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5234_" > <span id="p_56_INSTANCE_5234"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-175256" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-175256")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5ZfMufCUvTfL_" > <span id="p_56_INSTANCE_5ZfMufCUvTfL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_1094546326_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3374_" > <span id="p_56_INSTANCE_3374"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/hillsborough-county/heroes-hillsborough-dive-team-rescues-woman-from-upside-down-car-in-muddy-ditch/1682104844"><figure class="crop-photo image add-photo-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/R%20Amanda%20Antonio%2016x9%20template_1546359314412.jpg_66322608_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hillsborough-county/heroes-hillsborough-dive-team-rescues-woman-from-upside-down-car-in-muddy-ditch/1682104844"> HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch </a> </h4> <span class="meta category">Hillsborough County</span> </div> </li> <li > <a href="/news/hillsborough-county/fire-guts-lutz-family-s-home-on-new-year-s-eve/1682603605"> Fire guts Lutz family's home on New Year's Eve </a> </li> <li > <a href="/news/hillsborough-county/several-passengers-fall-ill-on-plane-flying-into-tampa/1682504490"> Several passengers fall ill on plane flying into Tampa </a> </li> <li > <a href="/news/pinellas-county/more-than-1-person-found-dead-inside-tarpon-springs-home-police-say/1682454374"> 'More than 1 person' found dead inside Tarpon Springs home, police say </a> </li> <li > <a href="/news/florida/child-rushed-to-hospital-after-falling-into-rhino-exhibit-at-brevard-zoo/1682411881"> Child rushed to hospital after falling into rhino exhibit at Brevard Zoo </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0273_" > <span id="p_56_INSTANCE_0273"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="https://www.wfla.com/profootballchallenge"><figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2018/08/30/PFC-storyart_1535647259834_53651120_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Play WFLA's Pro Football Challenge & win"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="https://www.wfla.com/profootballchallenge" > Play WFLA's Pro Football Challenge & win </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/florida/man-shooting-at-target-in-backyard-hits-neighbor-sitting-at-dining-room-table-deputies-say/1682358419"><figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/R%20Juan%20Arreguin%20%2016x9%20template_1546368237034.jpg_66326051_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Florida man shooting at target in backyard hits neighbor sitting at dining room table, deputies say"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/florida/man-shooting-at-target-in-backyard-hits-neighbor-sitting-at-dining-room-table-deputies-say/1682358419" > Florida man shooting at target in backyard hits neighbor sitting at dining room table, deputies say </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/police-go-viral-for-crying-over-burned-donut-truck/1682205703"><figure class="crop-photo image " style="background-image: url('https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2019/01/01/police%20donuts%20fire_1546347700061.jpg_66315832_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos of cops crying over burned donuts go viral"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/police-go-viral-for-crying-over-burned-donut-truck/1682205703" > Photos of cops crying over burned donuts go viral </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iVh542sA3vYm_" > <span id="p_56_INSTANCE_iVh542sA3vYm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_1246455100_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246455100" class="mod-content"> </div> </section> <script>(function(d,a){var b="/entertainment?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846652698&_refresharticle_WAR_epwcmportlet_articleId=1246455100&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";var c=d("#content-mod-headline-list-1246455100");c.empty();c.append("<div id='loader--mod-headline-list-1246455100' class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246455100").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246455100").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1246455100").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246455100");d.empty();d.append("<div class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5681_" > <span id="p_56_INSTANCE_5681"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-151629" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-151629")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9068_" > <span id="p_56_INSTANCE_9068"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/hillsborough-county/heroes-hillsborough-dive-team-rescues-woman-from-upside-down-car-in-muddy-ditch/1682104844"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/HEROES__Hillsborough_deputies_rescue_wom_10_66337643_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hillsborough-county/heroes-hillsborough-dive-team-rescues-woman-from-upside-down-car-in-muddy-ditch/1682104844" class="crop-ellipsis" style="word-wrap: break-word;"> HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hillsborough-county/fire-guts-lutz-family-s-home-on-new-year-s-eve/1682603605"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/Lutz_family_loses_just_about_everything__10_66338096_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fire guts Lutz family's home on New Year's Eve"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hillsborough-county/fire-guts-lutz-family-s-home-on-new-year-s-eve/1682603605" class="crop-ellipsis" style="word-wrap: break-word;"> Fire guts Lutz family's home on New Year's Eve </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hillsborough-county/several-passengers-fall-ill-on-plane-flying-into-tampa/1682504490"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/Several_passengers_report_feeling_sick_o_8_66330900_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Several passengers fall ill on plane flying into Tampa"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hillsborough-county/several-passengers-fall-ill-on-plane-flying-into-tampa/1682504490" class="crop-ellipsis" style="word-wrap: break-word;"> Several passengers fall ill on plane flying into Tampa </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/pinellas-county/more-than-1-person-found-dead-inside-tarpon-springs-home-police-say/1682454374"><figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/IMG_0214_1546377641232_66331609_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'More than 1 person' found dead inside Tarpon Springs home, police say"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/pinellas-county/more-than-1-person-found-dead-inside-tarpon-springs-home-police-say/1682454374" class="crop-ellipsis" style="word-wrap: break-word;"> 'More than 1 person' found dead inside Tarpon Springs home, police say </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/pinellas-county/car-window-shot-out-after-celebratory-gunfire-in-st-pete/1682396098"><figure class="crop-photo image " style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/CAR%20SHOT%20ST.%20PETE_1546382362146_66327273_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bullet from celebratory gunfire nearly hits woman in St. Pete"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/pinellas-county/car-window-shot-out-after-celebratory-gunfire-in-st-pete/1682396098" class="crop-ellipsis" style="word-wrap: break-word;"> Bullet from celebratory gunfire nearly hits woman in St. Pete </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Z5rpyFz0p7hb_" > <span id="p_56_INSTANCE_Z5rpyFz0p7hb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_1094547876_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5110_" > <span id="p_56_INSTANCE_5110"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/heroes-hillsborough-deputies-rescue-woman-from-upside-down-car-in-muddy-ditch_20190101231732/1682620550"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/HEROES__Hillsborough_deputies_rescue_wom_10_66337643_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/heroes-hillsborough-deputies-rescue-woman-from-upside-down-car-in-muddy-ditch_20190101231732/1682620550" class="crop-ellipsis" style="word-wrap: break-word;"> HEROES: Hillsborough deputies rescue woman from upside down car in muddy ditch </a> </h4> <time class="updated"> 9 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/video/lutz-family-loses-just-about-everything-in-house-fire_20190101231347/1682615103"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/Lutz_family_loses_just_about_everything__10_66338096_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lutz family loses just about everything in house fire"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/lutz-family-loses-just-about-everything-in-house-fire_20190101231347/1682615103" class="crop-ellipsis" style="word-wrap: break-word;"> Lutz family loses just about everything in house fire </a> </h4> <time class="updated"> 2 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/video/child-injured-at-brevard-zoo-rhino-exhibit_20190101221347/1682528545"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/Child_injured_at_Brevard_Zoo_rhino_exhib_9_66332395_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Child injured at Brevard Zoo rhino exhibit"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/child-injured-at-brevard-zoo-rhino-exhibit_20190101221347/1682528545" class="crop-ellipsis" style="word-wrap: break-word;"> Child injured at Brevard Zoo rhino exhibit </a> </h4> <time class="updated"> 1 hour ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/video/several-passengers-report-feeling-sick-on-flight-into-tampa_20190101214921/1682504265"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2019/01/01/Several_passengers_report_feeling_sick_o_8_66330900_ver1.0_320_180.jpg');"><img src="https://www.wfla.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Several passengers report feeling sick on flight into Tampa"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/several-passengers-report-feeling-sick-on-flight-into-tampa_20190101214921/1682504265" class="crop-ellipsis" style="word-wrap: break-word;"> Several passengers report feeling sick on flight into Tampa </a> </h4> <time class="updated"> 2 hours ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wfla.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8419_" > <span id="p_56_INSTANCE_8419"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-193550" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-193550")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3221_" > <span id="p_56_INSTANCE_3221"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846652698_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-120145" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-120145")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFLA"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="rss"><a href="http://wfla.com/feed/"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wfla"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WFLANewsChannel8"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/+WflaNewsChannel8"><i class="fa fa-google-plus icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wfla.com/news" >News |</a></li> <li><a href="https://www.wfla.com/weather" >Tampa Weather |</a></li> <li><a href="https://www.wfla.com/traffic" >Traffic |</a></li> <li><a href="https://www.wfla.com/8onyourside" >8 On Your Side |</a></li> <li><a href="https://www.wfla.com/sports" >Sports |</a></li> <li><a href="https://www.wfla.com/contact-us" >Contact Us |</a></li> <li><a href="https://www.wfla.com/author-detail" >Meet Our Team |</a></li> <li><a href="https://www.wfla.com/tv-schedule" >WFLA / WTTA TV Schedule |</a></li> <li><a href="https://www.wfla.com/experts" >WFLA Experts |</a></li> <li><a href="https://www.wfla.com/health-advisors" >Health Advisors |</a></li> <li><a href="https://www.wfla.com/privacy-policy" >Privacy Policy |</a></li> <li><a href="https://www.wfla.com/terms-of-use" >Terms of Use |</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads |</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv" >WFLA FCC Public File |</a></li> <li><a href="https://media.wfla.com/nxs-wflatv-media-us-east-1/document_dev/2018/10/01/Tampa%20FL%20Annual%20EEO%20Public%20File%20Report%2017-18_1538416815351_57584440_ver1.0.pdf" target="_blank">WFLA EEO Report |</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtta" >WTTA FCC Public File |</a></li> <li><a href="https://media.wfla.com/nxs-wflatv-media-us-east-1/document_dev/2018/10/01/Tampa%20FL%20Annual%20EEO%20Public%20File%20Report%2017-18_1538416815351_57584440_ver1.0.pdf" target="_blank">WTTA EEO Report |</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list" >WFLA Children's TV Report |</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtta/programs-list" >WTTA Children's TV Report |</a></li> <li><a href="https://www.wfla.com/closed-captioning" >Closed Captioning |</a></li> <li><a href="https://www.wfla.com/advertising" >Advertise With Us |</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-134887" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-134887")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-180219" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wfla","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-180219")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wfla.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545207859000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 