
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wfla"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wfla.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Trump, Biden campaign on same turf in battleground Florida","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kellie Meyer","description":"President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida - a state that's key to each campaign's success on Election Day.","publicationDate":"2020-10-29T17:41:24-04:00","lastModifiedDate":"2020-10-29T17:41:30-04:00","publicationDayOfWeek":"Thursday","categoryList":["Breaking News","Election","Florida","Local News","Mobile","News","Politics","Top Stories","Video","Washington D.C."],"primaryCategory":"Washington D.C.","tagList":[],"wordCount":274,"paragraphCount":14,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":741253,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-71-article-741253","primaryCategoryId":35} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/","ampUrl":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/amp\/","urlHostname":"https:\/\/www.wfla.com","urlSlug":"trump-biden-campaign-on-same-turf-in-battleground-florida","directoryPath":["news","washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WFLA","callSign":"WFLA","domainName":"www.wfla.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/" || "";
var cats = "Breaking News,Election,Florida,Local News,Mobile,News,Politics,Top Stories,Video,Washington D.C." || "";
var bob_kw = "" || "";
var bob_desc = "President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida &#8211; a state that&#8217;s key to each campaign&#8217;s success on Election Day." || "";
var bob_story_author = "Kellie Meyer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktab\/video\/video_studio\/484\/20\/10\/29\/5983146\/5983146_C492D17B7EE147968B6DD506201FE93B_201029_5983146_Trump__Biden_campaign_on_same_turf_in_battlegrou_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wfla.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-2","event":"dlReady","paragraphCount":14,"wordCount":274,"authorName":"Kellie Meyer","imageCount":0,"siteName":"WFLA","publishDateString":"Thu Oct 29 2020","publishTimeString":"05:41 PM EDT","originalContent":true,"classifyText":[],"categories":"Breaking News,Election,Florida,Local News,Mobile,News,Politics,Top Stories,Video,Washington D.C.","primaryCategory":"Washington D.C.","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WFLA","logo":{"@type":"ImageObject","url":"https:\/\/www.wfla.com\/wp-content\/uploads\/sites\/71\/2019\/05\/wfla_digitalbrand-min.png"}},"name":"WFLA","description":"President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida &#8211; a state that&#8217;s key to each campaign&#8217;s success on Election Day.","headline":"Trump, Biden campaign on same turf in battleground Florida","datePublished":"2020-10-29T21:41:24+00:00","dateModified":"2020-10-29T21:41:30+00:00","url":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/","author":[{"@type":"Person","name":"Kellie Meyer"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wfla.com\/wp-content\/uploads\/sites\/71\/2020\/10\/trump-biden-in-fl.jpg","name":"(Nexstar DC)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/"},"articleSection":"Washington D.C.","genre":["Breaking News","Election","Florida","Local News","Mobile","News","Politics","Top Stories","Video","Washington D.C."]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Trump, Biden campaign on same turf in battleground Florida | WFLA</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="https://www.wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="https://www.wfla.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/","page_slug":"trump-biden-campaign-on-same-turf-in-battleground-florida","page_type":"story","page_category":"washington_d_c","article_id":741253,"subpath":"\/news\/washington_d_c_"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida - a state that&#039;s key to each campaign&#039;s success on Election Day.' /><!-- WP SEO -->
<meta name='google-site-verification' content='eLA-Rt4iy2v1t7oxm2EWlbw5WgGThx0Cb2gMfWRxEpk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wfla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1975BE;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wfla.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wfla.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0e7899b12dbc7fe51375' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wfla.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=72550cfe259e8d5aa178' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wfla.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.wfla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wfla.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wfla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wfla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/" />
<link rel='shortlink' href='https://www.wfla.com/?p=741253' />
<link rel="alternate" type="application/json+oembed" href="https://www.wfla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wfla.com%2Fnews%2Fwashington-dc%2Ftrump-biden-campaign-on-same-turf-in-battleground-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wfla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wfla.com%2Fnews%2Fwashington-dc%2Ftrump-biden-campaign-on-same-turf-in-battleground-florida%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="112651575499" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump, Biden campaign on same turf in battleground Florida" />
<meta property="og:url" content="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/" />
<meta property="og:description" content="President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida &#8211; a state that&#8217;s key to each campaign&#8217;s success on Election Day." />
<meta property="article:published_time" content="2020-10-29T21:41:24+00:00" />
<meta property="article:modified_time" content="2020-10-29T21:41:30+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump, Biden campaign on same turf in battleground Florida" />
<meta name="twitter:image" content="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/trump-biden-in-fl.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/trump-biden-in-fl.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/trump-biden-in-fl.jpg?w=1280" />
<meta name="twitter:title" content="Trump, Biden campaign on same turf in battleground Florida" />
<meta name="twitter:description" content="President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida &#8211; a state that&#8217;s key to each campaign&#8217;s success on Election Day." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wfla.com/wp-content/uploads/sites/71/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-741253 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wfla.com/" rel="home">WFLA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wfla.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wfla.com/weather/">
							<span class="site-header__weather-region">Tampa</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">86&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wfla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52441"><a href="https://www.wfla.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-53876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53876"><a href="https://www.wfla.com/news/local-news/">Local News</a></li>
	<li id="menu-item-734216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734216"><a href="https://www.wfla.com/traffic/">Traffic</a></li>
	<li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="https://www.wfla.com/news/around-town/">Living Local</a></li>
	<li id="menu-item-53879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53879"><a href="https://www.wfla.com/news/viral-news/">Viral News</a></li>
	<li id="menu-item-97654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97654"><a href="https://www.wfla.com/8-on-your-side/recall-alerts/">Recalls</a></li>
	<li id="menu-item-53881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53881"><a href="https://www.wfla.com/news/florida/">Florida</a></li>
	<li id="menu-item-236142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236142"><a href="https://www.wfla.com/border-report-tour/">Border Report</a></li>
	<li id="menu-item-53882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53882"><a href="https://www.wfla.com/news/national/">National</a></li>
	<li id="menu-item-53877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.wfla.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-690489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690489"><a href="https://www.wfla.com/election/">Election</a></li>
	<li id="menu-item-53883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53883"><a href="https://www.wfla.com/news/politics/">Politics</a></li>
	<li id="menu-item-53884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53884"><a href="https://www.wfla.com/news/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-53961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53961"><a href="https://www.wfla.com/eagle-8/">Eagle 8</a></li>
	<li id="menu-item-103704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103704"><a href="https://www.wfla.com/51-days/">51 Days of Terror podcast</a></li>
	<li id="menu-item-320452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320452"><a href="https://www.wfla.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-320462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320462"><a href="https://www.wfla.com/florida-lottery/">Florida lottery</a></li>
	<li id="menu-item-350150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350150"><a href="https://www.wfla.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-391940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391940"><a href="https://www.wfla.com/community/health/coronavirus/something-good/">Something Good</a></li>
	<li id="menu-item-527680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527680"><a href="https://www.wfla.com/news/cates-corner/">Cate’s Corner</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/"
									>
			
				Trump, Biden campaign on same turf in battleground Florida
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/flags-to-fly-at-half-staff-in-honor-of-late-ocala-police-chief/"
									>
			
				Flags to fly at half-staff in honor of late Ocala police chief
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/dl365/heart-disease/young-stroke-victim-raising-awareness-of-warning-signs/"
									>
			
				Young stroke victim raising awareness of warning signs
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/video-thunderbirds-fly-over-walt-disney-world/"
									>
			
				VIDEO: Thunderbirds fly over Walt Disney World
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-432910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-432910"><a href="https://www.wfla.com/tampa-hoy/">Tampa Hoy</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-433085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433085"><a href="https://www.wfla.com/tampa-hoy/noticias-locales/">Noticias</a></li>
	<li id="menu-item-507985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507985"><a href="https://www.wfla.com/tampa-hoy/tampa-hoy-live/">Tampa Hoy Live</a></li>
	<li id="menu-item-510778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510778"><a href="https://www.wfla.com/tampa-hoy/informacion-coronavirus/">Información Coronavirus</a></li>
	<li id="menu-item-433213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433213"><a href="https://www.wfla.com/tampa-hoy/el-tiempo/">El Tiempo</a></li>
	<li id="menu-item-433095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433095"><a href="https://www.wfla.com/tampa-hoy/deportes/">Deportes</a></li>
	<li id="menu-item-433099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433099"><a href="https://www.wfla.com/tampa-hoy/entretenimiento/">Entretenimiento</a></li>
	<li id="menu-item-433101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433101"><a href="https://www.wfla.com/tampa-hoy/nuestra-comunidad/">Nuestra comunidad</a></li>
	<li id="menu-item-433104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433104"><a href="https://www.wfla.com/tampa-hoy/mundo/">Mundo</a></li>
</ul>
</div></div></li>
<li id="menu-item-52526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52526"><a href="https://www.wfla.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54064"><a href="https://www.wfla.com/newscast/">WFLA News Channel 8 Newscast</a></li>
	<li id="menu-item-502382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502382"><a href="https://www.wfla.com/news-channel-8-on-great-38-newscast/">WTTA Great 38 Newscast</a></li>
	<li id="menu-item-54113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54113"><a href="https://www.wfla.com/wflanow/">WFLA NOW</a></li>
	<li id="menu-item-54189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54189"><a href="https://www.wfla.com/live-coverage/">Live coverage</a></li>
	<li id="menu-item-54217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54217"><a href="https://www.wfla.com/more-live/">More live</a></li>
	<li id="menu-item-54248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54248"><a href="https://www.wfla.com/wfla-wtta-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-367321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367321"><a href="https://www.wfla.com/video/directors-cut/">Director&#8217;s Cut</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/"
									>
			
				Trump, Biden campaign on same turf in battleground Florida
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5983146"
	>
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/10/trump-biden-in-fl.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/video-thunderbirds-fly-over-walt-disney-world/"
									>
			
				VIDEO: Thunderbirds fly over Walt Disney World
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/video-thunderbirds-fly-over-walt-disney-world/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5983179"
	>
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/halloween-safety-finding-sex-offenders-in-your-neighborhood/"
									>
			
				Halloween safety: Finding sex offenders in your neighborhood
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/coming-through-nearly-10-foot-long-alligator-takes-stroll-across-florida-golf-course/"
									>
			
				Coming through! Nearly 10-foot long alligator takes stroll across Florida golf course
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/nasa-to-launch-new-satellite-to-improve-hurricane-forecasting/"
									>
			
				NASA to launch new satellite to improve hurricane forecasting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/susan-b-anthonys-grave-has-new-plastic-shield-for-protection-from-i-voted-stickers/"
									>
			
				Susan B. Anthony&#8217;s grave has new plastic shield for protection from ‘I voted’ stickers
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-98063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98063"><a href="https://www.wfla.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-65517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65517"><a href="https://www.wfla.com/max-defender-8-forecast/">Max Defender 8 Forecast</a></li>
	<li id="menu-item-65516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65516"><a href="https://www.wfla.com/max-defender-8-app/">Max Defender 8 App</a></li>
	<li id="menu-item-98622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98622"><a href="https://www.wfla.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-122305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122305"><a href="https://www.wfla.com/interactive-radar/">Max Defender 8 Radar</a></li>
	<li id="menu-item-98152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98152"><a href="https://www.wfla.com/7-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-65565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65565"><a href="https://www.wfla.com/webcams/">Webcams</a></li>
	<li id="menu-item-98159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98159"><a href="https://www.wfla.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-65628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65628"><a href="https://www.wfla.com/marine-forecast/">Marine Forecast</a></li>
	<li id="menu-item-65584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65584"><a href="https://www.wfla.com/weather/red-tide/">Red Tide</a></li>
	<li id="menu-item-401389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401389"><a href="https://www.wfla.com/weather/weather-break/">Weather Break</a></li>
	<li id="menu-item-470850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470850"><a href="https://www.wfla.com/weather/run-cast/">Leigh Spann’s Run-Cast</a></li>
</ul>
</div></div></li>
<li id="menu-item-541641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-541641"><a href="https://www.wfla.com/8-on-your-side/">8 On Your Side</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-541650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541650"><a href="https://www.wfla.com/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-569650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569650"><a href="https://www.wfla.com/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-462606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462606"><a href="https://www.wfla.com/community/health/coronavirus/florida-unemployment/">Florida Unemployment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/halloween-safety-finding-sex-offenders-in-your-neighborhood/"
									>
			
				Halloween safety: Finding sex offenders in your neighborhood
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/8-on-your-side/halloween-safety-finding-sex-offenders-in-your-neighborhood/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4059923"
	>
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/covid-19-death-toll-could-be-higher-than-floridas-data-shows-cdc-says/"
									>
			
				COVID-19 death toll could be higher than Florida&#8217;s data shows, CDC says
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/community/health/coronavirus/covid-19-death-toll-could-be-higher-than-floridas-data-shows-cdc-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5979972"
	>
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/10/COVID19-Coronavirus-JPG-1-1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/florida-vote-by-mail-can-you-get-two-mail-ballots-for-the-same-election/"
									>
			
				Can Florida voters get two mail ballots for the same election?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/better-call-behnken/pinellas-county-woman-sent-to-collections-over-covid-19-test-she-thought-was-free/"
									>
			
				Pinellas County woman sent to collections over COVID-19 test she thought was free
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/as-unemployment-crisis-continues-what-happens-if-florida-trust-fund-runs-dry/"
									>
			
				As unemployment crisis continues, what happens if Florida trust fund runs dry?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/who-gets-your-money-pasco-county-man-upset-after-purchasing-campaign-swag-from-unofficial-website/"
									>
			
				Who gets your money? Pasco County man upset after purchasing campaign swag from unofficial website
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-52375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52375"><a href="https://www.wfla.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-314995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314995"><a href="https://www.wfla.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-52696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52696"><a href="https://www.wfla.com/sports/buccaneers/">Buccaneers</a></li>
	<li id="menu-item-407028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407028"><a href="https://www.wfla.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-52376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52376"><a href="https://www.wfla.com/sports/tampa-bay-lightning/">Lightning</a></li>
	<li id="menu-item-52697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52697"><a href="https://www.wfla.com/sports/rays/">Rays</a></li>
	<li id="menu-item-189159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189159"><a href="https://www.wfla.com/sports/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-201260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201260"><a href="https://www.wfla.com/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-207606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207606"><a href="https://www.wfla.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-216062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216062"><a href="https://www.wfla.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-346171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346171"><a href="https://www.wfla.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-363303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363303"><a href="https://www.wfla.com/spring-training-2020/">Spring training 2020</a></li>
	<li id="menu-item-452586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452586"><a href="https://www.wfla.com/eliteathletes/">8&#8217;s Elite Athletes</a></li>
	<li id="menu-item-697972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697972"><a href="https://www.wfla.com/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/legendary-golfer-jack-nicklaus-tweets-endorsement-for-president-trump/"
									>
			
				Legendary golfer Jack Nicklaus tweets endorsement for President Trump
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/legendary-golfer-jack-nicklaus-tweets-endorsement-for-president-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=2000&#038;ssl=1"
		alt="Nicklaus"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/buccaneers/buccaneers-staff-member-tests-positive-for-covid-19/"
									>
			
				Buccaneers staff member tests positive for COVID-19
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/tampa-bay-lightning/lightning-re-sign-f-patrick-maroon-d-luke-schenn/"
									>
			
				Lightning re-sign F Patrick Maroon, D Luke Schenn
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/2021-boston-marathon-postponed-at-least-until-the-fall/"
									>
			
				2021 Boston Marathon postponed, &#8216;at least&#8217; until the fall
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/mlb-dodgers-justin-turner-disregarded-coronavirus-protocols-to-celebrate-world-series-victory/"
									>
			
				MLB: Dodgers&#8217; Justin Turner disregarded coronavirus protocols to celebrate World Series victory
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-52823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52823"><a href="https://www.wfla.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://www.wfla.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65764"><a href="https://www.wfla.com/news/gasparilla/">Gasparilla</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.wfla.com/kindness-day/">Kindness Day</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.wfla.com/health-fitness-expo/">Health &#038; Fitness Expo</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.wfla.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-52904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52904"><a href="https://www.wfla.com/heart-walk/">Heart Walk</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.wfla.com/outdoors-expo-and-boat-show/">Virtual Outdoors Expo &#038; Boat Show</a></li>
	<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882"><a href="https://www.wfla.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-65885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65885"><a href="https://www.wfla.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-65887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65887"><a href="https://www.wfla.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-65890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65890"><a href="https://www.wfla.com/hidden-history/womens-history/">Womens History</a></li>
	<li id="menu-item-368495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368495"><a href="https://www.wfla.com/remarkable-women-2020/">Remarkable women 2020</a></li>
	<li id="menu-item-663177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663177"><a href="https://www.wfla.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/heres-what-holiday-shoppers-plan-to-buy-to-avoid-returns-during-pandemic/"
									>
			
				Here&#8217;s what holiday shoppers plan to buy to avoid returns during pandemic
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/heres-what-holiday-shoppers-plan-to-buy-to-avoid-returns-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wfla.com/wp-content/uploads/sites/71/2020/10/Shopping-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/pandemic-turns-tupperware-into-an-it-brand/"
									>
			
				Pandemic turns Tupperware into an &#8216;it brand&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/florida-coronavirus-state-reports-over-4k-new-covid-19-cases-for-3rd-day-in-a-row/"
									>
			
				Florida coronavirus: State reports over 4K new COVID-19 cases for 3rd day in a row
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/florida-coronavirus-state-tallies-4115-new-cases-66-deaths/"
									>
			
				Florida coronavirus: State tallies 4,115 new cases, 66 deaths
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/disney-world-lays-off-720-actors-singers-because-of-pandemic/"
									>
			
				Disney World lays off 720 actors, singers because of pandemic
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-538122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-538122"><a href="https://www.wfla.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-538158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538158"><a href="https://www.wfla.com/jobs/">Find a Job</a></li>
	<li id="menu-item-538163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538163"><a href="https://www.ziprecruiter.com/wfla">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://www.wfla.com/station-info/">Station Info</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-68044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68044"><a href="https://www.wfla.com/daytime/">Daytime</a></li>
	<li id="menu-item-178768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178768"><a href="https://www.wfla.com/bloom/">Bloom</a></li>
	<li id="menu-item-68094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68094"><a href="https://www.wfla.com/great-38/">Great 38</a></li>
	<li id="menu-item-68113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68113"><a href="https://www.wfla.com/contests/">Contests</a></li>
	<li id="menu-item-284648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284648"><a href="https://www.wfla.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-539863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539863"><a href="https://www.wfla.com/send-it/">Send It</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.wfla.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.wfla.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.wfla.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.wfla.com/wfla-experts/">WFLA Experts</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.wfla.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.wfla.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-357063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357063"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wfla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-187" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper_1 {
	background-color: #000000;
	width: 100%;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 0px 20px;
}

.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}

.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;

}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}


</style>

<a href="https://www.wfla.com/newscast/">
<div class="main-alert-wrapper_1" >
<div class="live-now "></div>
<div class="alert-message">LIVE NOW /</div>
<div class="alert-text">Watch WFLA News Channel 8</div>
</div></a>
</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-741253 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-election category-florida category-local-news category-mobile category-news category-politics category-top-stories category-video category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump, Biden campaign on same turf in battleground Florida	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wfla.com/news/washington-dc/">Washington D.C.</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wfla.com/author/kellie-meyer/" title="Posts by Kellie Meyer" class="author url fn" rel="author">Kellie Meyer</a></p>
		
					Posted: <time datetime="2020-10-29T17:41:24-04:00">Oct 29, 2020 / 05:41 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-29T17:41:30-04:00">Oct 29, 2020 / 05:41 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5983146","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wfla.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wfla.com","ns_st_st":"ktab","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"wfla.com","ns_st_st":"ktab","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wfla/news/washington_d_c_&impl=s&gdfp_req=1&env=vp&output=vmap&vid=short_onecue&unviewed_position_start=1&ad_rule=1&description_url=https://www.wfla.com/news/washington-dc/trump-biden-campaign-on-same-turf-in-battleground-florida/&vconp=2&cust_params=vid%3D5983146%26cmsid%3D741253%26pid%3D741253%26vidcat%3D/news/washington_d_c_%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTgzMTQ2IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2MDQwMTEzMjZ9.gDeM5WojUwWhcUK7r8UyeRvIMqiTgw4U3ohFPOgIzvQ","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktab/video/video_studio/484/20/10/29/5983146/5983146_C492D17B7EE147968B6DD506201FE93B_201029_5983146_Trump__Biden_campaign_on_same_turf_in_battlegrou_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) &#8212; President Donald Trump and former Vice President Joe Biden held dueling rallies on Thursday in Florida &#8211; a state that&#8217;s key to each campaign&#8217;s success on Election Day.</p>



<p>&#8220;In my &#8211; our &#8211; home state of Florida,&#8221; President Trump said to a <a href="https://www.wfla.com/news/local-news/trump-biden-in-tampa-thursday-for-dueling-rallies/" target="_blank" rel="noreferrer noopener">crowd at Raymond James Stadium</a> in Tampa.</p>



<p>Meanwhile, Biden held a campaign event in Broward County.</p>



<p>&#8220;If Florida goes blue, it&#8217;s over,&#8221; he told his supporters.</p>



<p>The Sunshine State is up for grabs on Tuesday with each campaign working to seal the deal.</p>



<p>&#8220;I love this state and I love the people of this state,&#8221; President Trump said during his rally.</p>



<p>The president is banking on his home state advantage next week and surprised supporters with a speech from his wife, First Lady Melania Trump.</p>



<p>&#8220;Under my husband&#8217;s leadership, our nation is respected again,&#8221; the first lady told the Tampa crowd.</p>



<p>Both candidates brought up the coronavirus crisis facing the country but shared different approaches to defeat the pandemic.</p>



<p>&#8220;I&#8217;m not gonna shut down the economy, I&#8217;m not gonna shut down the country, but I&#8217;m gonna shut down the virus,&#8221; Biden said.</p>



<p>&#8220;We&#8217;re never gonna lockdown again. We locked down, we understood the disease and now we&#8217;re open for business,&#8221; Trump said.</p>



<p>Supporters crowded together during President Trump&#8217;s Tampa rally, even though two people at his rally in North Carolina last week tested positive for the coronavirus.</p>



<p>&#8220;President Trump&#8217;s super-spreader events and he&#8217;s spreading more virus around the country,&#8221; Biden said. &#8220;And here in Florida today, he&#8217;s spreading division in addition.&#8221;</p>



<p>Biden stayed in Florida to hold a drive-in rally in Tampa while the president returned to North Carolina.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114858"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.wfla.com/community/health/coronavirus/" target="_blank" rel="noopener noreferrer"><p><img src="https://www.wfla.com/wp-content/uploads/sites/71/2020/03/coronavirus-bar4.jpg"></p></a></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Washington D.C. Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wfla.com/news/washington-dc/we-deserve-to-be-heard-man-on-mission-to-make-voting-accessible-to-americans-with-disabilities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="738901"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;We deserve to be heard&#8217;: Man on mission to make voting accessible to Americans with disabilities
					</h3>
	
						<footer class="article-list__article-byline">
				by Kellie Meyer <span class="sep">/</span> <time datetime="2020-10-28T18:54:11-04:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (NEXSTAR) -- Voting during a global pandemic can be scary as it is. But for those with disabilities, it can be even scarier.</p>
<p>Approximately 35 million Americans who are living with disabilities are eligible to vote in this year's election. Quinn Bradlee, who has learning disabilities, is working to make sure every vote counts.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5979418"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=1440&#038;h=812&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=1440&amp;h=812&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=1440&amp;h=812&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/VOTE-HERE-SIGN.jpg?w=1440&amp;h=812&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wfla.com/news/washington-dc/senators-grill-twitter-facebook-google-ceos-on-political-fairness/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="738996"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Senators grill Twitter, Facebook, Google CEOs on political fairness
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexandra Limon <span class="sep">/</span> <time datetime="2020-10-28T17:00:50-04:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (NEXSTAR) —&nbsp;With just days to go until Election Day, senators grilled big tech CEOs about political fairness on their platforms.</p>
<p>The CEOs of Twitter, Facebook and Google faced a panel of angry senators. Republicans like Sen. Cory Garner (R-CO) say the companies are biased against conservatives.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5979444"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/49b30188f7954d92a238cb3c3decb2e5-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wfla.com/news/washington-dc/big-tech-ceos-grilled-in-senate-hearing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="738922"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Big tech CEOs grilled in Senate hearing
					</h3>
	
						<footer class="article-list__article-byline">
				by Morgan Wright <span class="sep">/</span> <time datetime="2020-10-28T16:32:34-04:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (NEXSTAR) ─ Top executives from Twitter, Facebook and Google testified in front of lawmakers on Capitol Hill Wednesday regarding the Trump administration's request to have Congress strip some of the protections that have generally shielded the tech companies from legal responsibility for what people post on their platforms.</p>
<p>Sen. Richard Blumenthal, D-Connecticut, said while he supports reforming those regulations, now is not the time to do so.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5979356"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20302575926988.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741134"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/video-thunderbirds-fly-over-walt-disney-world/"
									>
			
				VIDEO: Thunderbirds fly over Walt Disney World
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/video-thunderbirds-fly-over-walt-disney-world/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983179"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Thunderbirds-over-Epcot.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740311"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/8-on-your-side/halloween-safety-finding-sex-offenders-in-your-neighborhood/"
									>
			
				Halloween safety: Finding sex offenders in your neighborhood
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/8-on-your-side/halloween-safety-finding-sex-offenders-in-your-neighborhood/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4059923"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/HALLOWEEN-CANDY-GETTY-PREMIUM.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741247"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/netflix-raises-subscription-prices/"
									>
			
				Netflix raises subscription prices
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/netflix-raises-subscription-prices/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/GettyImages-1125991871.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741159"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/polk-county/polk-co-board-begins-mail-in-ballot-canvassing-rejects-36-of-ballots/"
									>
			
				Polk Co. board begins mail-in ballot canvassing, rejects .36% of ballots
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/polk-county/polk-co-board-begins-mail-in-ballot-canvassing-rejects-36-of-ballots/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983217"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Canvassing-wide.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741175"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/walmart-removes-guns-ammo-from-floor-displays-amid-unrest/"
									>
			
				Walmart removes guns, ammo from floor displays amid unrest
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/walmart-removes-guns-ammo-from-floor-displays-amid-unrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=2100&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/walmart3-1-1.jpg?w=2100&amp;h=1181&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740589"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/second-stimulus-checks-heres-why-pelosi-is-aiming-for-a-deal-right-after-election-day/"
									>
			
				Second stimulus checks: Here&#8217;s why Pelosi is aiming for a deal right after Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/community/health/coronavirus/second-stimulus-checks-heres-why-pelosi-is-aiming-for-a-deal-right-after-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/AP20282554761052-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741133"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/coming-through-nearly-10-foot-long-alligator-takes-stroll-across-florida-golf-course/"
									>
			
				Coming through! Nearly 10-foot long alligator takes stroll across Florida golf course
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/coming-through-nearly-10-foot-long-alligator-takes-stroll-across-florida-golf-course/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982981"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Gator-on-Melbourne-golf-course.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741089"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/polk-county/young-people-in-polk-county-step-up-to-help-with-elections-work-polls/"
									>
			
				Young people in Polk County step up to help with elections, work polls
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/polk-county/young-people-in-polk-county-step-up-to-help-with-elections-work-polls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983041"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Jalen-Winn.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740754"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/nasa-to-launch-new-satellite-to-improve-hurricane-forecasting/"
									>
			
				NASA to launch new satellite to improve hurricane forecasting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/nasa-to-launch-new-satellite-to-improve-hurricane-forecasting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5981936"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/PIA24105-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741108"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/woman-says-6-year-old-to-blame-for-loaded-gun-hidden-near-disney-entrance/"
									>
			
				Woman says 6-year-old to blame for loaded gun hidden near Disney entrance
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/florida/woman-says-6-year-old-to-blame-for-loaded-gun-hidden-near-disney-entrance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/08/Magic-Kingdom-castle.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="734431"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/national/susan-b-anthonys-grave-has-new-plastic-shield-for-protection-from-i-voted-stickers/"
									>
			
				Susan B. Anthony&#8217;s grave has new plastic shield for protection from ‘I voted’ stickers
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/national/susan-b-anthonys-grave-has-new-plastic-shield-for-protection-from-i-voted-stickers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5971206"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/stickers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741061"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/legendary-golfer-jack-nicklaus-tweets-endorsement-for-president-trump/"
									>
			
				Legendary golfer Jack Nicklaus tweets endorsement for President Trump
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/legendary-golfer-jack-nicklaus-tweets-endorsement-for-president-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=1980&#038;h=1320&#038;crop=1"
		alt="Nicklaus"
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/04/155a97bd4fc5490da17691fb3526c239.jpg?w=1980&amp;h=1320&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740866"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/hernando-county/property-owned-by-family-of-convicted-tampa-bay-serial-killer-searched-for-second-day-by-investigators/"
									>
			
				Property owned by family of convicted Tampa Bay serial killer searched for second day by investigators
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/local-news/hernando-county/property-owned-by-family-of-convicted-tampa-bay-serial-killer-searched-for-second-day-by-investigators/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982047"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Hernando-County-Sheriffs-Office.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740988"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/hillsborough-county/4-men-sentenced-after-attempting-to-steal-trailer-carrying-over-500k-worth-of-tequila/"
									>
			
				4 men sentenced after attempting to steal trailer carrying over $500K worth of tequila
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/hillsborough-county/4-men-sentenced-after-attempting-to-steal-trailer-carrying-over-500k-worth-of-tequila/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Tequila-mugshots.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740926"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/viral-news/baby-gorilla-born-via-c-section-at-boston-zoo/"
									>
			
				Baby gorilla born via C-section at Boston zoo
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/news/viral-news/baby-gorilla-born-via-c-section-at-boston-zoo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982762"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/10/Baby-gorilla.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="740880"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/buccaneers/buccaneers-staff-member-tests-positive-for-covid-19/"
									>
			
				Buccaneers staff member tests positive for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wfla.com/sports/buccaneers/buccaneers-staff-member-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=1024&#038;h=651&#038;crop=1"
		alt=""
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 250px; width: 100%;">
<iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0"
name="map-widget" scrolling="no"
src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/5aadecb4-25a6-494e-805c-6e75b4344c3c/live/init.js&initjsonvar=initdata"
 style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25%;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150%;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300%;
}
}
</style>
<div id="baron-widget-div-map-desktop-h" style="height: 500px; width: 320px;" class="baron-weather-widget">
<div id="leaderboard-ad-container-map-desktop-h" style = "text-align: center;"></div>
<iframe id="baron-widget-frame-map-desktop-h" name="map-widget" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/map/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/4585d590-0664-42d4-a962-f89915b5a733/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="z-index: 1; position: static; top: 0; left: 0; float: left;">no iframe support!</iframe>
</div>
</div></div></section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="737767"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/crime/human-remains-found-at-serial-killers-family-home-in-hernando-county/"
									>
			
				Human remains found at serial killer&#8217;s family home in Hernando County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="740134"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/animals/new-us-homes-sought-for-196-dogs-rescued-from-south-korean-meat-farm/"
									>
			
				New US homes sought for 196 dogs rescued from South Korean meat farm
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="739598"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/hernando-county/tampa-bay-serial-killers-son-says-bodies-still-buried-in-yard-of-family-home/"
									>
			
				Tampa Bay serial killer&#8217;s son believes more bodies are still buried in family&#8217;s yard
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="739165"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/health/coronavirus/covid-19-death-toll-could-be-higher-than-floridas-data-shows-cdc-says/"
									>
			
				COVID-19 death toll could be higher than Florida&#8217;s data shows, CDC says
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="740143"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/trump-biden-in-tampa-thursday-for-dueling-rallies/"
									>
			
				Pres. Trump holds rally at Raymond James Stadium; former VP Biden to speak at Florida State Fairgrounds at 6:30
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741133"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/coming-through-nearly-10-foot-long-alligator-takes-stroll-across-florida-golf-course/"
									>
			
				Coming through! Nearly 10-foot long alligator takes stroll across Florida golf course
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="738248"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/who-is-billy-mansfield-serial-killer-linked-to-spring-hill-house-of-horrors/"
									>
			
				Who is Billy Mansfield? Serial killer linked to Spring Hill &#8216;house of horrors&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="740447"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/florida/florida-woman-in-labor-makes-husband-stop-at-elections-office-to-cast-her-vote/"
									>
			
				Florida woman in labor makes husband stop at elections office to cast her vote
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper {
	background-color: #000000;
	width: 320px;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 10px 10px;
}

.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}

.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;

}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}

  .site-promo__apps h2, .site-promo__weather-apps h2 {
      font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
      font-size: .6875rem;
      font-weight: 700;
      line-height: 1;
      text-transform: uppercase;
      margin: .9375rem 0;
  }

  .site-promo__apps .app-links, .site-promo__weather-apps .app-links {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
    flex-wrap: wrap;
    -webkit-box-pack: center;
    -ms-flex-pack: center;
    justify-content: center;
    margin: 0 0 .5rem;
}

.site-promo {
    color:
    #fff;
    font-family: arial,helvetica,verdana,sans-serif;
    text-align: center;
}

.app-links .app-link {
    margin: 0 .625rem;
}

</style>


<div class="main-alert-wrapper">

 	<img src="https://www.wfla.com/wp-		content/uploads/sites/71/2019/10/app-widgetart.jpg" alt="get the app" 	height="145" width="320">

<div class="site-promo">

<div class="site-promo__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wfla-news-channel-8-tampa-fl/id567655039">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3567new&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-promo__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/max-defender-8-weather-app/id533796437">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wfila.android.weather&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>

  	</div>

  	</div>
</div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728497"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/news/local-news/florida-ghost-stories-8-most-haunted-locations-in-tampa-bay/"
									>
			
				Florida ghost stories: 8 most-haunted locations in Tampa Bay
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wfla.com/news/local-news/">Local News</a> / <time datetime="2020-10-27T04:51:01-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wfla.com/news/local-news/florida-ghost-stories-8-most-haunted-locations-in-tampa-bay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4055201"
	>
	<img
		src="https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Cuban Club_486276"
		srcset="https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wfla.com/wp-content/uploads/sites/71/2017/10/1-exterior2_35314401_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="719062"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/community/holidays/if-we-were-torturing-id-be-in-jail-owner-of-americas-scariest-haunted-house-addresses-criticism/"
									>
			
				&#8216;If we were torturing, I&#8217;d be in jail&#8217;: Owner of America&#8217;s scariest haunted house addresses criticism
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wfla.com/community/holidays/">Holidays</a> / <time datetime="2020-10-22T12:11:17-04:00">1 week ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="713841"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/sports/rays/timeline-a-look-at-how-far-the-tampa-bay-rays-have-come/"
									>
			
				TIMELINE: A look at how far the Tampa Bay Rays have come
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wfla.com/sports/rays/">Rays</a> / <time datetime="2020-10-16T18:24:00-04:00">2 weeks ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="713571"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/dont-miss/heres-how-to-get-the-new-iphone-12-for-free/"
									>
			
				Here&#8217;s how to get the new iPhone 12 for free
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wfla.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-10-16T08:24:05-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="709305"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wfla.com/election/know-your-ballot-local-amendments-referendums-up-for-votes-in-november-in-tampa-bay/"
									>
			
				Know your ballot: Local charter amendments, referendums up for votes in November in Tampa Bay
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wfla.com/election/">Election</a> / <time datetime="2020-10-21T12:08:13-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wfla.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wfla.com/" rel="home">
					<img src="https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png" srcset="https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png?w=90 90w, https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png?w=120 120w, https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png?w=180 180w, https://www.wfla.com/wp-content/uploads/sites/71/2019/05/wfla_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WFLA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WFLANewsChannel8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFLA">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfla/">
					
<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wfla8tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDvJcb8Adv-_bOrtnRLmiDw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:online@wfla.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wfla-news-channel-8-tampa-fl/id567655039">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3567new&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/max-defender-8-weather-app/id533796437">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wfila.android.weather&#038;hl">
						<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-629718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-629718"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-98670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98670"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-98671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98671"><a href="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/Tampa-FL-Annual-EEO-Public-File-Report-19-20.pdf">WFLA EEO Report</a></li>
<li id="menu-item-98672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98672"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-98673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98673"><a href="https://www.wfla.com/wp-content/uploads/sites/71/2020/09/Tampa-FL-Annual-EEO-Public-File-Report-19-20.pdf">WTTA EEO Report</a></li>
<li id="menu-item-98674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98674"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list">WFLA Children&#8217;s TV Report</a></li>
<li id="menu-item-98675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98675"><a href="https://www.wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-98676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98676"><a href="https://www.wfla.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-235160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235160"><a href="https://www.wfla.com/contact-us/">Public File Assistance</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington D.C.";
	_sf_async_config.authors = "Kellie Meyer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wfla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_d_c","kw":"trump-biden-campaign-on-same-turf-in-battleground-florida"}'   data-path='/5678/mg.wfla/news/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 88 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wfla.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wfla.com\/wp-json\/","nonce":"0bed815e71","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wfla.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wfla.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wfla.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wfla.com\/news\/washington-dc\/trump-biden-campaign-on-same-turf-in-battleground-florida\/"}
</script>
<script src='https://www.wfla.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794734',post:'741253',tz:'-4',srv:'www.wfla.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794734', '741253' ]);
</script>

</body>
</html>
